Reply To: AltGr+0 opens system overlay

Forums / NoMachine for Linux / AltGr+0 opens system overlay / Reply To: AltGr+0 opens system overlay

#2885
AvatarBritgirl
Keymaster

AltGr+9 -> { works well. It’s just AltGr+0 that fails.

Go in to the player settings -> Input  and change the hot-key combination you use to get the NoMachine session menu. You can also uncheck it if you prefer to just use the page-peel and leave all your keyboard free.

Also, how do I close that system overlay menu with the keyboard?

We can add the possibility to close the menu using the keyboard, perhaps ‘Esc’?