Reply To: Audio disabled on local connection

Forums / NoMachine for Windows / Audio disabled on local connection / Reply To: Audio disabled on local connection

#2169
Avatarjcdick1
Participant

Okay, let’s start this over, if that’s okay.  And hopefully we can get this resolved.  It used to work, now it doesn’t, as stated above.  But I just tried connecting to other machines that used to have audio forwarded successfully, and there’s no change.

I have a windows 7 client connecting to multiple Linux servers … over a port-forwarded SSH tunnel.  UDP is not being used.  My client has “Audio disabled on local connection” no matter which machine I talk to.  Does the client automatically disable audio when the address for the server is “localhost”?

 

Thanks.