Reply To: Custom session + floating window doesn't seem to work

Forums / NoMachine for Windows / Custom session + floating window doesn't seem to work / Reply To: Custom session + floating window doesn't seem to work

#824
Avatarecerulm
Participant

I’m having the same problem


7812 33572 07:13:15 486.289 ClientProcess: Starting command 'nxssh.exe "-T" "-2" "-4" "-p" "22" "-o" "ForwardX11 yes" "-o" "XAuthLocation \"C:\Program Files (x86)\NoMachine\bin\nxauth.exe\"" "-o" "Compression no" "-o" "EscapeChar none" "-o" "RhostsAuthentication no" "-o" "PasswordAuthentication no" "-o" "RSAAuthentication no" "-o" "RhostsRSAAuthentication no" "-o" "PubkeyAuthentication yes" "-o" "PreferredAuthentications publickey" "-i" "C:\Users\ecerulm\NXC495~1\R-E7D8D385998E8A-7812-F19C7910854B539E1886E2ECFCB8B615\keylog" "nx@esekilxxen6200.rnd.ericsson.se"'
7812 33572 07:13:15 487.289 Process: ERROR! Can't set priority to 0.
7812 33572 07:13:15 487.289 Process: ERROR! Error is 22 'Invalid argument'.
7812 33572 07:13:15 618.302 ClientSession: Going to handle running children.
7812 33572 07:13:15 618.302 ClientSession: Going to add child with pid '1276' and process at 0.
7812 33572 07:13:15 618.302 ClientSession: Now there are 1 running children.
7812 33572 07:13:15 629.303 Connection: Started connection at 0x57ab438.
7812 33572 07:13:15 650.305 ClientSession: Change state to 'Started'.
7812 33572 07:13:15 650.305 ClientSession: Started session at 0x7cc738.
7812 33572 07:13:15 650.305 ClientSession: Created new view at 0x61b9ed0 with label 'ProgressView' and value '0x650dfe'.
7812 33572 07:13:17 298.470 Connection: Starting the session in compatibility mode.
7812 33572 07:13:17 298.470 ClientSession: Going to initialize connection policies list.
7812 9048 07:13:17 299.470 SlaveServerApplication/Application: WARNING! Not waiting with FD#948 ready.
7812 33572 07:13:17 308.471 ClientSession: Created new view at 0x62bbbf0 with label 'AuthenticationView' and value '0x650dfe'.
7812 33572 07:13:28 233.563 ClientSession: Destroying view at 0x62bbbf0.
7812 33572 07:13:28 948.635 Connection: Connection at 0x57ab438 failed.
7812 33572 07:13:28 948.635 ClientSession: Runnable at 0x57ab438 caused the session at 0x7cc738 to fail.
7812 33572 07:13:28 948.635 ClientSession: Failing reason is 'Authentication failed for user ecerulm'.

at the end it says that the “authentication failed for user ecerulm” but I’m assuming is really due to the “Process: ERROR! Error is 22 ‘Invalid argument’.”

So how do I find out what is the version installed in the server side?

When I connect with the 3.5.0-9 with the same session it works.