Reply To: Does not work with Windows 8.1 in VMWare Workstation

Forums / NoMachine for Windows / Does not work with Windows 8.1 in VMWare Workstation / Reply To: Does not work with Windows 8.1 in VMWare Workstation

#3004
AvatarPlop38746
Participant

I have already disabled acceleration and it makes no difference. I run NoMachine on several Windows 7 machines in VMWare and the performance is unbearably slow when the “acceleration” option is checked so that was the first thing I tried. I have a Windows 7 machine running on bear metal and the “Use acceleration” option works great on it.