Reply To: ERROR: NXPL::NXSelect

Forums / NoMachine for Linux / ERROR: NXPL::NXSelect / Reply To: ERROR: NXPL::NXSelect

#1069
AvatarBritgirl
Keymaster

Hi sdepner,

This forum is for dealing with features and problems of version 4. This includes client and server and excludes compatibility problems with older versions, that are obviously managed by our support channel. I noticed you are using a client (3.4.0), which is 6 years old and for sure is not supported by version 4. What I suggest is that you first try to upgrade the client. If you experience the same problem with client 4 I’ll be glad to help you if you’ll open a new topic.