Reply To: ERROR: NXPL::NXSelect

Forums / NoMachine for Linux / ERROR: NXPL::NXSelect / Reply To: ERROR: NXPL::NXSelect

#1309
AvatarBritgirl
Keymaster

Did you update the client side software to version 4 as suggested? If so, we will need to see logs from both sides, plus the information that is listed in ‘What to include’ just below. Note that we’ve since release 4.0.369 and you can use the automatic updates to get the latest fixes.

To update your installation:

– Run the NoMachine GUI from your Programs menu.

– Access the ‘Change server settings’ panel.

– Click on the ‘Software updates’ button (last little icon on right).

– Click ‘Check updates’.

If the logs are too big, send them to issues[at]nomachine.com referencing your topic.

Thanks.