Reply To: How to setup server on Centos

Forums / NoMachine for Linux / How to setup server on Centos / Reply To: How to setup server on Centos

#639
Avatardwaltz
Participant

After disabling the iptables service on my installation (Centos 6.4 i686 +NX server (4.0.362) and Windows 7 64bit client) it works.
The ssh tunneling, as per link, also works, while the direct ssh does not, stating the ssh is not enabled on the server.
Shouldn’t ssh be enalbled by default?
Also the session on the client asks me if I want to switch to NX protocol and does not present an option/button to generate a client side log.

regards

  • This reply was modified 7 years ago by Avatardwaltz.
  • This reply was modified 7 years ago by Avatardwaltz.