Reply To: Keyboard mapping problem (bis)

Forums / NoMachine for Linux / Keyboard mapping problem (bis) / Reply To: Keyboard mapping problem (bis)

#683
AvatarBritgirl
Keymaster

Hello Michal, please check this article: https://www.nomachine.com/AR11K00740

You can try putting the following in the .profile of the user, to force the setting, or find a way to let Yast automatically apply your setting when you login.

setxkbmap -rules evdev -layout fr

Note that this appears to be a Yast bug. I don’t see any reason why it should “forget” about your setting once you have set the keyboard in Yast,