Reply To: Minor issues

Forums / General Discussions / Minor issues / Reply To: Minor issues

#3765
Avatarsshere
Participant

S/PDIF sorry….

https://www.dropbox.com/s/sc6idutofswcwwz/Screenshot%202014-05-29%2012.08.02.png

Here is a screen shot of the settings currently. The settings are going through HDMI. I have tried to disable the Digital Audio Adapter. In my NoMachine client I have the sound transfer disabled. Neither was a solution. If I click on the HDMI adapter and set it to Default, then I close NoMachine, and reconnect, my audio will be set to another audio device and I have to right click on the HDMI adapter, and set to Default again.