Reply To: NoMachine version 4.3 now available

Forums / General Discussions / NoMachine version 4.3 now available / Reply To: NoMachine version 4.3 now available

#4843
Avatartuniek
Participant

on the page:

https://www.nomachine.com/FR06I02466

it is written:

“The implementation of this Feature Request allows to support the default desktop environment of Ubuntu 12.10 or later (Unity) as well as GNOME 3, the default desktop environment of for example Fedora 15 or later.”

So does it mean that it schould works on Ubuntu 14.04 with Unity 3D?

I’ve updated my installation to 4.3. Virtual session ¬†(Unity 3D) is not working …. I can see only ¬†black screen.