Reply To: NX sets incorrect resolution

Forums / NoMachine for Linux / NX sets incorrect resolution / Reply To: NX sets incorrect resolution

#4035
AvatarTor
Contributor

Hi donnek.

It appears that you left checked the option “Change the server resolution to match the client when I connect” in the last dialog shown when the session connects, or that the “Resize remote screen” option is enabled. In both cases the remote desktop tries to resize to the requested geometry or, if it is not a supported resolution, to the nearest smaller geometry that in your case may be 1280×720. In order to leave the remote desktop to the native resolution, be sure to disable the options above.
If you’ve dismissed the dialogs appearing when the session connects, you can either create a new connection or edit the configuration and check the box “Reset saved preferences and password”.