Reply To: Refusing connection to PulseAudio

Forums / NoMachine for Linux / Refusing connection to PulseAudio / Reply To: Refusing connection to PulseAudio

#1584
AvatarBritgirl
Keymaster

Hi, we will need some more information from you:

1) Distribution and version of the Linux system that you are using and whether it’s 32 or 64-bit.
2) Enable debug logs in /usr/NX/etc/node.cfg, restart the server, start the session and reproduce the issue, then send us /usr/NX/var/log/nxserver.log
3) After reproducing the problem (and while having session running) run the command:
‘ls -al /usr/NX/var/log/nxnode/C-(…)/audio’ where C-(…) is the current session’s log folder and tell us the output.