Reply To: Screensaver locks my screen in Debian 7 KDE desktop

Forums / NoMachine for Linux / Screensaver locks my screen in Debian 7 KDE desktop / Reply To: Screensaver locks my screen in Debian 7 KDE desktop

#3762
AvatarBritgirl
Keymaster

Then please go back to “System Settings” and go to “Display and Monitor” -> “Screen Saver” and please share what’s set in the “Settings” section. So which options are checked and what are their values.

Did the above instructions have any effect? If you are interested, we also have a patched package that we would like you to test. Can you contact us here:  https://www.nomachine.com/contact-request, referencing your forum post?