Reply To: The NoMachine service is not available or the access was disabled on host

Forums / NoMachine for Linux / The NoMachine service is not available or the access was disabled on host / Reply To: The NoMachine service is not available or the access was disabled on host

#252
Avatartitan
Participant

Double click on the connection (that you maybe created with a 3 client and that was then imported to the 4 by using the same protocol settings). When the client is showing the connection details click on Edit and change the Protocol to NX.

There is clearly a communication problem on our side, albeit these situations are generally difficult to handle “automatically”. Future versions will offer the choice of switching to the NX protocol if SSH connections fail with this error.