OpenSSL security advisory CVE-2016-0701

Forums / General Discussions / OpenSSL security advisory CVE-2016-0701

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #9878
    Britgirl
    Keymaster

    There was a security advisory, today, affecting OpenSSL 1.0.2 (https://www.openssl.org/news/secadv/20160128.txt). We just want to notify users that the version shipped with NoMachine is not affected. NoMachine uses version 1.0.1 which is considered (apparently with reasons) more stable.

Viewing 1 post (of 1 total)

This topic was marked as closed, you can't post.