After connecting to Mac the mouse doesn’t work

Forums / NoMachine for Mac / After connecting to Mac the mouse doesn’t work

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #34419
    AvatarDoctorDan
    Participant

    Hello,

    Windows 10 connecting to Mac Mojave.

    Connection opens, screen displays, the mouse pointer can be moved.

    Can’t click, click-drag, etc.

    Totally non-functional.

    New install on Mac. Windows works fine with other machines.

    Anyone have any bright (or otherwise) ideas?

    #34435
    Avatargraywolf
    Moderator

    Please uncheck the permission box in system preferences, then re-enable it. Let me know if it is effective.

    #34436
    Avatarfisherman
    Moderator

    graywolf asked correctly to re-enable nxnode permission in system/ Security & Privacy/Accessibility.

    About permissions you can see more on following article: https://knowledgebase.nomachine.com/AR10P01001.

    #34473
    AvatarCarin
    Participant

    Hi @DoctorDan,

    We would like to send you a debug package to investigate the issue further as we couldn’t reproduce it in our labs. If you are willing to try it out please contact us at forum[at]nomachine[dot]com adding the topic title as the email subject. Thanks!

    #34554
    AvatarEM3R50N
    Participant

    Just wanted to thank fisherman (etc) for the fix. Going into Security & Privacy / Accessibility and unchecking/re-checking nxnode seems to have fixed issue for me. Using Windows 10 and Mac 11.4.

    #34572
    AvatarBritgirl
    Keymaster

    Thanks for letting us know 🙂

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.