AltGr combination opens Menu Panel in NoMachine 4.2.25

Forums / NoMachine for Windows / AltGr combination opens Menu Panel in NoMachine 4.2.25

Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4015
    Avatardhy
    Participant

    Hi,

    I am using NoMachine Enterprise Client 4.2.25 on a Windows 7 x64 machine to connect to NoMachine Enterprise Server 4.2.24 running on a CentOS 6.4 x64 machine.

    When in the session, using AltGr+0 combination (which produces ‘@’ on French keyboard layout ) actually opens Menu Panel.

    I have checked that changing shortcut key for NoMachine Menu Panel – or even disable the shortcut – is a valuable workaround.

    But I wonder if there is any proper fix for this ?

    Regards.

    #4031
    AvatarTor
    Contributor

    Hello dhy.
    We’re aware of this problem, it is due to the way Qt handles the AltGr button on Windows. We were
    already planning to do something for it, but we’ve opened a public Trouble Report that you may track:

    https://www.nomachine.com/TR06L04476

    Thanks!

Viewing 2 posts - 1 through 2 (of 2 total)

This topic was marked as solved, you can't post.