Android requirements for compatibility

Forums / NoMachine for Mobile / Android requirements for compatibility

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #8813
    Jethro_uk
    Participant

    Tried to install the !M client on my 4.2.2 Android tablet, but Play Store just says “Your device isn’t compatible with this version”.

    Looking all over this site, but I can’t find what it needs.

    My tablet is a rooted Cube UG30T2 – quite a powerful tablet – I’m sure I just need to fake a model somewhere.

    #8824
    Britgirl
    Keymaster

    Did you not find the Android package in our download section?

    https://www.nomachine.com/download -> https://www.nomachine.com/download/download&id=74

Viewing 2 posts - 1 through 2 (of 2 total)

This topic was marked as solved, you can't post.