Any fix for Trouble Report TR12N07384

Forums / General Discussions / Any fix for Trouble Report TR12N07384

Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #25779
    RHead
    Participant

    Hi to the team at NoMachine, thanks for a great application guys & girls.

    Any movement on the https://www.nomachine.com/TR12N07384 issue?

    I run NoMachine 6.9.2 free on Windows 10 Pro & LinuxMint 18.3 Cinnamon computers, all physical displays, both OS’s still display different port numbers between Server Status screen (incorrect port number displayed) and Network services screen (correct port number displayed).

    Both OS’s have NXUPnPPort set manually in etc/server.cfg, and EnableUPnP NX.

    Router shows correct port mappings as per etc/server.cfg.

    The other odd thing is on Windows computers Gateway port is checked, but on Linux computers the Gateway port is not checked.

    The TR12N07384 issue has turned several people off that I have referred to NoMachine, they say WAN connections never work, which is correct because the wrong port number is displayed.

    I hope this issue gets fixed soon.

    One more question, is the Whiteboard supposed to be working in the 6.92 free version? I haven’t been able to get it to work.

    Best regards, Ron

    #25788
    kroy
    Contributor

    There isn’t a fix available yet, but you can use following workaround for this problem:

    1. Check and set Gateway Port (or set manually NXUPnPPort in etc/server.cfg).
    2. Remove all files from ProgramData/NoMachine/var/db/node/externalports/ location.
    3. Restart nxserver (click on NoMachine icon on the system tray -> Show the service status -> Restart the server -> Continue).

Viewing 2 posts - 1 through 2 (of 2 total)

This topic was marked as solved, you can't post.