Apache Log4j Security Notification

Forums / General Discussions / Apache Log4j Security Notification

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #36660
    Britgirl
    Keymaster

    To all NoMachine users,

    in the light of the recently reported vulnerability, CVE-2021-44228, we kindly notify our users that NoMachine software is not affected by the Log4j Apache exploit and that NoMachine does not deliver the Log4j module in any of its products.

Viewing 1 post (of 1 total)

This topic was marked as closed, you can't post.