Audio and video playback speeds up

Forums / NoMachine for Mac / Audio and video playback speeds up

This topic contains 1 reply, has 2 voices, and was last updated by Avatar Britgirl 4 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #22573
    Avatar
    cjsebes
    Participant

    I have a 2013 Mac Pro running High Sierra connected to an UltraStudio 4K for audio monitoring. It’s a selection that I can make in the audio control panel in System Preferences, just like “Built-in”. But while I have a NoMachine connection with the PC I use for email, any audio or video I have playing speeds up by about 50x, zipping through the song or video I have playing, for example in YouTube or Pandora. I have to quit NoMachine to get back normal audio playback.

    Switching to the internal speaker only works sometimes. Right now I have to restart my Mac because I no longer am able to open System Preferences. I know this might be an outlier but I’m curious to know if others are having problems with video or audio playback on their Mac while using NoMachine to connect to a PC.

     

    #22605
    Avatar
    Britgirl
    Keymaster

    Hi, we’ve never come across this before, and unfortunately we don’t have access to the hardware you are using, so any attempt to reproduce on the fly hasn’t been successful with our own set-ups. You could enable debug, reproduce the issue again and send us the logs, but it would probably be quicker if we send you a debug package to help us investigate. Would you be able to do this?

Viewing 2 posts - 1 through 2 (of 2 total)

Closed because the user did not provide further feedback. Please notify us if you confirm that it is resolved or open a new topic if you have the same problem.