Audio from user to user

Forums / NoMachine for Mac / Audio from user to user

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #41547
    Fritz
    Participant

    Dunno what I’m doing wrong or perhaps a permission needs to be checked?
    I don’t hear my friends audio, nor he mine.

    It would save being on the phone once we connect.

    He’s on Monterey and I’m on Big Sur.

    Since we’re both on minis, it would be external mic and speakers.

    #41572
    Britgirl
    Keymaster

    Please confirm that I understand what you want to achieve: you are connecting to your friend’s computer whilst your friend is sitting in front of his computer. You want to talk to each other inside the NoMachine session, like VoIP software ? If that is the case, NoMachine does not support two-way microphone, i.e it is not a “voice chat” application.

    What can NoMachine let you do? NoMachine lets you connect to a remote desktop to view and interact with what’s on showing on that desktop, including work with applications installed that computer, which might also be VoIP applications.

    For example, you could start a VoIP application installed on the remote desktop and use it to call a friend who is somewhere else. Enabling microphone allows you to forward the functionality of your local mic to the remote desktop so that you can use VoIP applications residing there.

    By default microphone is always disabled. Users have to activate it from the NoMachine menu panel inside the session. Click on the right upper corner of the session window or press Ctrl+Alt+0 to open the menu.

    Choose ‘Mic in’ icon button and click ‘Enable mic’. Sections 6.1 and 7 (Fig 18 and 19) in the following guide:
    https://kb.nomachine.com/DT06S00218#6.1

    #41594
    Fritz
    Participant

    Thanks Britgirl.  That explains and that’s fine.  We’ll try running Facetime to hear each other.  Otherwise I’m sure the cell will suffice when he needs help.

Viewing 3 posts - 1 through 3 (of 3 total)

This topic was marked as solved, you can't post.