Authentication failed

Forums / NoMachine for Mac / Authentication failed

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #12716
    Avatarjoolsey86
    Participant

    If I install NoMachine as superuser. Then logon as a different user, then I get Authentication failed if I try and change the connection preferences.

    This is an issue as I want to then remote onto the machine, and ensure it auto-locks.

    So basically, select “Connection preferences”, see a Changes Disabled lock icon, click on that and get “Authentication failed, try again” message.

    If I log back on as superuser I can then configure it.

    #12772
    Avatargraywolf
    Moderator

    You can unlock Connection preference even if you are logged in as standard user: in such a case you have to fill the fields of authentication box with administrator’s username and password.

    If it didn’t work, please let me know:

    • The the OS kind and version of the machine where you found the problem
    • The version of NoMachine in use
    • Any relevant error message. They could be recorded in log files, so create a zip archive including folders /Library/Application Support/NoMachine/var/log and /Users/<standard user>/.nx

     

    #13195
    Avatarjoolsey86
    Participant

    Thanks for the reply.

    When I click on “Changes Disabled”, the authentication error pops up – no form comes up allowing me to enter admin credentials. – So no authentication box comes up.

    OS = El Capitan.

    NoMachine – 5.1.62

    Error Message – “authentication failed”. Zips of log file attached.

     

     

     

    #13284
    Avatargraywolf
    Moderator

    Hello. I think this problem is the same reported in trouble report TR08N07113.

    Check “Notify me when the TR is closed” to get updates.

    #13415
    Avatarjoolsey86
    Participant

    Hi, thanks for the reply, I can confirm the username is:
    jloveday
    so no strange characters at all.

    #13417
    Avatarjoolsey86
    Participant

    Actually, the DisplayName has (London) at the end. Will look into this – thanks a lot.

    #13423
    Avatarjoolsey86
    Participant

    So I have renamed my user account to iloveday. 100% no () in User name.

    I then uninstalled NX and re-installed.

    I still get authentication failed.

    I get the following message in the Client Session log:

    #13432
    AvatarBritgirl
    Keymaster

    Can you resubmit the attachment? Send it to forum[at]nomachine[dot]com.

    #13459
    Avatarjoolsey86
    Participant

    Apologies – I have just resent – It was stuck in my Outbox.

    #13708
    AvatarBritgirl
    Keymaster

    Please update to the latest 5.2.11. The TR above was patched.

Viewing 10 posts - 1 through 10 (of 10 total)

This topic was marked as solved, you can't post.