Authentication failed

Forums / NoMachine for Windows / Authentication failed

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #25618
    AvatarIce_Bird
    Participant

    Hello Guys,

    I recently getting interested in NoMachine, and decided to give it a shot.

    I have a Windows-7 and a Windows-10 PC.

    After I downloaded and installed the free version NoMachine for both of the PCs. The software identified both of the PC via local network (my home Wi-FI).

    I created a user at the Win-7 machine and was able to connect from my win-10 pc flawlessly by the Windows default remote desktop application.

    But with NoMachine I always got an authentication failed error, when doing the same.

    What do I missing?

     

    Thanks for the help!

     

    #25652
    AvatarCato
    Contributor

    Hello Ice_Bird,

    Please make sure that the user name you are providing during NoMachine connection is the valid Windows 7 account name. We don’t support Windows user friendly names. If you aren’t sure what is the proper account name, log on your user’s desktop on Windows 7 machine and start cmd. In console window you should see text with format: C:\Users\<user_name>, the last part is what you should use during NM connection. Your account also needs to have password set, it’s not possible to use empty password by default.

    If none of above is helpful, gather server-side logs according to those instructions:

    https://www.nomachine.com/DT10O00163#1.4

    Send them to forum[at]nomachine[dot]com

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.