Auto logout after log in to the remote machine

Forums / NoMachine for Linux / Auto logout after log in to the remote machine

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #34664
    Romo
    Participant

    Hello,

    I’ve tried to use NoMachine version 7.6.2 (free) on Linux (Debian 10) machines (both: client-server). During the connection to the remote system, I can log in (authentication successful)  but after a few seconds connection window disappears. On the remote system, I can see: New user connect, after 2-3 secs – User disconnect.

    When I try to connect to the remote NoMachine server installed on MS Windows everything is working fine.

    Has anyone encountered a similar problem and how to deal with it?

    Cheers,

    Roman

    #34694
    Carin
    Participant

    Hi Romo,

    Are you connecting to a Wayland-based desktop? If yes, please take a look at this article Connecting to a Wayland-based desktop running in a Linux virtual machine

     

    #34696
    Romo
    Participant

    Hi Carin,

    Thank you for the suggestion, but I blocked the Wayland desktop in my system.

    I’m using the X11 (X.org) and my problems appear in this environment.

    I suspect the troubles are related to the graphics card configuration in my system. My card Intel UHD 630 with 10th generation processor is not so good supported by Debian 10 🙁

    Roman

    #34715
    Britgirl
    Keymaster

    Try disabling hardware acceleration decoding. This is similar to another topic. Try the workaround there.

    Player exits suddenly when connecting on Linux Mint 20.2 (Ubuntu 20.04 LTS)

Viewing 4 posts - 1 through 4 (of 4 total)

This topic was marked as solved, you can't post.