Avid Media Composer losing keyboard and mouse functionality

Forums / NoMachine for Windows / Avid Media Composer losing keyboard and mouse functionality

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #33259
    AvatarTVEngineer
    Participant

    I have recently encountered an issue with Avid Media Composer and Avid’s support has suggested this is potentially a NoMachine issue. I disagree but their support is adamant that I create this thread here and see if anyone else is having this issue.

    One of our Media Composer systems has started randomly not accepting keyboard or mouse input and the only way to correct this is by ending the program via the task manager. The program does not go “Not Responding”, the mouse and keyboard will work in other applications. It’s as if there is a dialog box hidden behind a window that we can’t clear to continue. When this issue occurs all other programs function correctly, mouse and keyboard works perfectly fine via NoMachine and the physical system except for Media Composer. Has anyone else experienced this or a similar issue where NoMachine stops working with a single program?

     

    #33333
    AvatarBritgirl
    Keymaster

    It doesn’t seem to be an input problem related to NoMachine given that input devices are functional with all other applications during the NoMachine session. There is a possibility that the issue is with rendering. Can you try disabling “Use acceleration for display processing” in the Performance panel of the remote computer’s setting? (I assume the server is Windows).

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.