Avoid password after connecting to KDE VNC session

Forums / NoMachine for Linux / Avoid password after connecting to KDE VNC session

Tagged: , ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #35345
    maxim-nomachine
    Participant

    After connecting to remote session, I have to type password once again (see attachment).

    I already specified it in settings of NoMachine connection.

    How can avoid that behaviour? I remember in the past it was possible some way.

    But I cannot get that for latest versions of KDE 5 and NoMachine.

    Attachments:
    #35362
    Carin
    Participant

    Hi maxim-nomachine,

    I am afraid this is not possible, as this is not related to NoMachine.
    What we can suggest is disabling the screen saver or disable the password protection for it.

    #35368
    maxim-nomachine
    Participant

    I think it is not a screen-saver. It is a lock screen.

    #36206
    Britgirl
    Keymaster

    The image you show is not the NoMachine login – it’s a system login.  So for example you need to look at the OS manual on how to set auto-login.

    #36207
    maxim-nomachine
    Participant

    But I do not have problem with LXQt desktop. And I workarounded it that way.

    And setting up system auto-login on physical machine is not very secure concern.

    #36213
    Britgirl
    Keymaster

    I may have misunderstood what you wrote, but for sure NoMachine cannot, and should not, pass the password to your system’s lock-screen.

Viewing 6 posts - 1 through 6 (of 6 total)

This topic was marked as solved, you can't post.