Black screen instead of plasma

Forums / NoMachine for Linux / Black screen instead of plasma

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #245
    Avatarlwhansen
    Participant

    Hi,

    I installed the new nomachines 4 and used it several times to connect to a remote desktop. It worked fine.

    After my last reboot, I no longer get a kde plasma desktop on my own machine. It is as if nomachines has take over my kde desktop. Very strange. I am not even trying to run nomachines. I just reboot and wait for kde desktop to appear, but get a black screen instead. Alt-F2 still works and startkde, says kde is already running.

    I use latest kubuntu. I just want kde back. I have tried uninstalling nomachines, but that did not help.

    Thanks,
    Lars

    #247
    Avatarlwhansen
    Participant

    Well, I figured out how to get plasma “working again”, or looking like a desktop with panels and status bars etc. Did:

    rm ~/.kde/share/config/plasma*

    and re-logged in.

    Now happily using good old nowindows 3.5. If think version 4 was trying to do too much.

    • This reply was modified 7 years, 9 months ago by Avatarlwhansen.
    #253
    Avatartitan
    Participant

    I’m quite sure the 4 did not do anything with your KDE setup. In fact I’m not aware of any special interaction between NoMachine and the particular desktop environment. On Linux, NoMachine interacts with the desktop at the X protocol level. Hardly this can screw ~/.kde/share/config/plasma* or any other file, unless KDE screws it by itself.

Viewing 3 posts - 1 through 3 (of 3 total)

This topic was marked as closed, you can't post.