Black screen on accessing NoMachine Enterprise Desktop version

Forums / NoMachine for Linux / Black screen on accessing NoMachine Enterprise Desktop version

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #31854
    Avatarpsuresh431
    Participant

    HI Team ,

    we deployed ‘nomachine-enterprise-desktop_7.1.3_1_i686.rpm’ on our remote Linux machine and tried to access it from a Windows client. We are getting a black screen, tried changing some settings and configuration changes following the forums, but no success.  We are planning to buy an Enterprise version of N0Machine to support our customers with multiuser authentication. For that we are trying to deploy the NoMachine with Evaluation and want to see how it worksP Please provide us with a solution or procedure to configure it properly.

     

    i have attached the server and client side logs .

     

    #31868
    AvatarCarin
    Participant

    Hi psuresh431,

    The server-side logs are not complete. Can you please send us new logs?
    The following step is missing: 4.2. Create a compressed tar.gz archive of the user’s home/.nx directory:
    $ sudo tar -cvp --exclude 'cache*' --exclude 'images' --exclude 'temp' $HOME/.nx | gzip -c >user_nxdir.tar.gz

    Please see the following article for guidance: Collect server and client logs manually

    Please send them as an attachment to forum[at]nomachine[dot]com making sure you use the title of the topic in the subject of your email. Thanks!

    #31886
    Avatarpsuresh431
    Participant

    I have collected the server logs again , please see the attached .

    Attachments:
    #31902
    AvatarCarin
    Participant

    Hi psuresh431,

    We received the attachment, but it is empty.

    Could you please send the logs as an attachment to forum[at]nomachine[dot]com making sure you use the title of the topic in the subject of your email. Thanks!

    #31908
    Avatarpsuresh431
    Participant

    NoMachine black screen using Enterprise Desktop version

     

    Sorry, I didn’t check the file , now I have taken the file in proper way, Please find the attached .

    Attachments:
    #32058
    Avatarfra81
    Moderator

    Hi psuresh431,

    unfortunately I still can’t see the relevant logs, the ‘.nx’ directory in the home of user ‘nxuser’, on the Linux machine.

    In the meanwhile, to narrow things down, you could try to disable hardware decoding (see https://www.nomachine.com/DT10R00167&dn=menu%20panel#5.7).

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.