Black screen on connecting to Linux Mint running in Parallels VM with 3D acceleration

Forums / NoMachine for Linux / Black screen on connecting to Linux Mint running in Parallels VM with 3D acceleration

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #31184
    Avatarhugheba
    Participant

    I’m trying to connect to a Parallels for Mac VM running Linux Mint 20.

    I can connect fine if I disable 3D Acceleration in the VM, but whenever I enable 3D Acceleration, I get a black screen where I can see only the remote and local cursors.

    Is there a setting on the server that I need to change to allow using the 3D Acceleration on my VM?

    I’ve tried toggling on and off the “Use Hardware Encoding” and “Use acceleration for display processing” in the NoMachine server preferences with no change.

    Host: macOS 11.1
    Guest VM: Linux Mint 20
    Virtualization: Parallels Desktop Pro 16
    NoMachine Server: 7.0.211
    NoMachine Client: 7.0.211 on Windows 10

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.