Black Screen on login from Windows machine to Unix Red Hat

Forums / NoMachine for Linux / Black Screen on login from Windows machine to Unix Red Hat

Tagged: 

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #4689
    hansa
    Participant

    Hi all,

    I just downloaded and installed NoMachine for Linux – x86_64 v 4.2.27_1 on my Red Hat Server (Red Hat Enterprise Linux 7.0 (HVM) , x64, and downloaded the Windows Client NoMachine for Windows v 4.2.27_1 (for my Windows 7 x64 machine).

    I am able to log into the server and see RedHat’s login screen, but when I then actually log in to my red hat account, I just get a black screen. I have seen that this seems to be an issue for several people, for example, I have seen https://www.nomachine.com/TR04L04396, which seems similar, however, on Ubuntu. The workaround, apparently, is to disable screenlock, but I dont know where. Also, I am not sure if this workaround will work.

    So, can anyone help me so that I can actually see the Gnome Desktop on my RedHat machine, rather than just a black screen?

    Thanks,

    best regards,

    Chris

    #4704
    fra81
    Moderator

    Hi Chris,

    that doesn’t seem the same problem of the Trouble Report you mention, since that only occurs when the screensaver steps in.

    We just tested with your same environment and we found no problem, so I would like some more info from you:

    1) What is your desktop (Gnome, KDE, …)?

    2) What is your desktop manager (gdm, kdm, lightdm, …)?

    3) Please send us log files as explained in https://www.nomachine.com/AR07K00677 and send them toforum[at]nomachine[dot]com.

    #4724
    hansa
    Participant

    Hi fra81, thanks for your response. I am currently not home, but I will get back to you with the required information as soon as possible.

    Thanks,

    best regards,

    Chris

Viewing 3 posts - 1 through 3 (of 3 total)

Closed because the user did not provide further feedback. Please notify us if you confirm that it is resolved or open a new topic if you have the same problem.