Black screen when connecting to idle M1 Mac

Forums / NoMachine for Mac / Black screen when connecting to idle M1 Mac

Viewing 4 posts - 16 through 19 (of 19 total)
  • Author
    Posts
  • #35192
    Brisn
    Participant

    Wonderful and thanks so much ! A great program…as always perfection is a hard thing to achieve, but your responsiveness is very much welcomed!

    #35195
    aaronclawrence
    Participant

    OK, good news.

    I think you need to update your instructions about logs, here

    https://knowledgebase.nomachine.com/DT11R00182#1

    sending them by email doesn’t work. I got another delayed message today.

     

    Thanks!

    #35208
    Britgirl
    Keymaster

    Aaron, your emails with logs attached don’t appear to be reaching our server. Those messages that you sent us are coming from your email server. Please ask your admin to check in the email server logs. In any case, we no longer need the logs because we finally reproduced the black screen issue you described 😉

    #35201
    Brisn
    Participant

    I also noticed, in being remotely connected to an M1 MacMini as the server, that while being successfully connected to this MacMini and having it working fine, if the display was allowed to go to sleep, the remote session is still visible on the client player and the mouse pointer can be moved, but the mouse will not click any of the links on the visible page nor can the visible page be swiped or moved. If the screen is woken on the server then the functionality once again becomes available on the client player.

Viewing 4 posts - 16 through 19 (of 19 total)

You must be logged in to reply to this topic.