Blank screen in Kubuntu 14.04

Forums / NoMachine for Linux / Blank screen in Kubuntu 14.04

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5586
    andreaspana
    Participant

    Hello,

    I am trying to run NoMachine, latest edition, in Kubuntu 14.04, where I have KDE Desktop, but all I get is a blank screen, which is the background I have for KDE. There are no menus and although the mouse pointer moves, there is no left or right button action.

    I can connect to my other server which runs centos 6.5.

    I have windows 7 on my client machine.

    Is there any way to fix this?

    Thank you very much.

    #5594
    Britgirl
    Participant

    Are you connecting to a virtual Kubuntu machine with VMware or similar?

    #5722
    andreaspana
    Participant

    No, I run Kubuntu on a remote server as the main OS.

    What I have done recently is to uninstall and reinstall everything and now it works. I can login and see my desktop. Everything works but there is a massive lag. Everything is very slow, so much that makes the set up completely unusable. So apparently there is still a problem. Is there a way to fix this?

    #5729
    fra81
    Moderator

    Hi andrea,

    the original problem looks like a problem with video drivers.

    May I assume you are using NoMachine free on server side and you are connecting to the physical desktop of that machine?

    Can you check the CPU usage on server side and tell us what processes, if any, consume most of it?

    Logs could also be useful. You can find instructions for retrieving them in https://www.nomachine.com/AR07K00677. You can attach logs here or send to forum[at]nomachine[dot]com.

    Another possibility could be bad network conditions. You could try to lower the Display quality using the slider in the Display settings tab and check if this alleviates the problem in any way.

Viewing 4 posts - 1 through 4 (of 4 total)

Closed because the user did not provide further feedback. Please notify us if you confirm that it is resolved or open a new topic if you have the same problem.