Bright colors too dark, on dark backgrounds

Forums / NoMachine for Linux / Bright colors too dark, on dark backgrounds

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #36404
    jigglywiggly
    Participant

    Hi, I am using NoMachine Workstation.

    Host is Ubuntu 20.04, GPU is a gtx 3070.

    Client is Windows 10, gtx 1070.

     

    I notice bright text on a dark background (Typical in dark mode editors) is noticeably dark. The image is quite noticeably washed out compared to Windows remote desktop.

    I am on NoMachine 7.7.4

    #36424
    fra81
    Moderator

    Hi,

    that effect is due to the RGB-to-YUV colorspace conversion needed for image encoding. There are also lossless encoding methods available in NoMachine that do not show this effect. To enable them, please see how to set the “pack” option in the ProxyExtraOptions key in the relevant section of this article: https://knowledgebase.nomachine.com/AR06Q01034.

    Alternatively, you can disable the ‘X11 vector graphics mode’ in the Server settings -> Performance tab. This will enable the ‘lossless refinement’ feature, that will progressively refine images to get rid of the effect of color subsampling, by still being very effective on the bitrate.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.