Can no longer send sound from one computer to the other

Forums / NoMachine for Mac / Can no longer send sound from one computer to the other

Tagged: , , ,

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #6619
    soundbase
    Participant

    Hi,

    I have just recently discovered NoMachine and am loving it. I want to remotely connect to my Windows notebook and control it from my Macbook.  More importantly I want to stream the audio from the Windows machine to the Macbook. I had this working but can’t figure out now why it’s not working. Under the audio settings I have enabled streaming and it’s set to Auto-detect for the audio device. I have checked and unchecked the option mute audio on server but both don’t stream the audio. I know I did have it working where I could stream the audio from the Windows machine to the Mac and mute it on the Windows side, but could still hear the audio on the Mac.

    On my Mac Audio MIDI Setup I see the NoMachine Audio device but I can’t change any of these settings. I would have thought I would need to make this the default device.

    Any suggestions would really help. Thanks a lot.

    #6652
    Riddler
    Participant

    Hello soundbase,
    The problem is probably on your system’s side. Please check your system configuration (eg. sound mixer, default devices, mute). Next please make sure again you have enabled checkbox for Audio streaming in NoMachine Audio settings. The combobox should be set to “Autodetected” or, if you wish, to other preferred output devices. Changing settings in Mac Audio MIDI Setup is unnecessary – the default sound stream on NoMachine should work without any additional activities. If these steps don’t help you, please insert here print-screens with your system sound configurations on both devices.

Viewing 2 posts - 1 through 2 (of 2 total)

This topic was marked as solved, you can't post.