Can only connect using local administrator

Forums / NoMachine for Windows / Can only connect using local administrator

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #2685
    nxN00b
    Participant

    I have installed the free NoMachine for Windows version 4.1.29-1 on both a Windows 7 Professional desktop (remote) and a VMware Workstation Windows 2008 R2 virtual machine (local).  In BOTH cases, I installed using the local administrator account.

    Using the player, I can connect fine from the VM to the desktop if I connect as the username/password of its local administrator account.

    The problem comes in when trying to connect using an account defined on the physical desktop’s domain.   I immediately get the error “Error: Cannot connect to the requested display”.

    With the server settings set to make the currently connected account acknowledge the connection – I get the pop-up window and then click Accept only to get the error “Sorry the desktop user refused to authorize your connection.”

    All Firewalls are off and no protection software are running on these nodes (on closed, non-internet connected network)

    Are there some permissions on the NoMachine install directory that I need to do ?

    Also, can anyone tell me if the Ctrl-Alt-Del issue with Windows has been fixed yet, and if so – where can I get the patch/version

    Thanks in advance.

    #2720
    reza
    Participant

    From what you have written it seems to be a problem we have fixed, but not yet released (scheduled for the next version).
    So that we can make sure, are you able to send us the complete server logs (compressed)?
    Follow the instructions here and submit to the forum, or issues[at]nomachine[dot]com:
    https://www.nomachine.com/AR07K00677

    • This reply was modified 8 years, 10 months ago by reza.
Viewing 2 posts - 1 through 2 (of 2 total)

This topic was marked as closed, you can't post.