Cannot connect to GCloud VPS

Forums / NoMachine for Linux / Cannot connect to GCloud VPS

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #42524
    MlxySF
    Participant

    Hi there, I installed NoMachine on my Google Cloud Ubuntu Instance, but I cannot connect to it from my Windows 10 PC.  I have tried other VPS providers and it works perfectly fine on NoMachine. Just on my Google Cloud instance have this kind of issue. When creating the Google Cloud Instance I did not tick the two boxes (the two allow traffic boxes), and I also had tried ticking both of the two boxes but same issue. Any ideas?

    Error message : A connection timeout has occurred while trying to connect to ‘my ip address’ on port ‘4000’. The issue could either be caused by a networking problem, by a firewall or NAT blocking incoming traffic or by a wrong server address. Please verify your configuration and try again.

    #42533
    Tom
    Participant

    Hi MixySF,

    have you tried setting it up with this tutorial?

    https://www.nomachine.com/accessing-your-remote-desktop-on-google-cloud-platform-via-nomachine

    Ragards,
    Tom

    #42588
    MlxySF
    Participant

    Hi there, thanks for the reply, everything was fixed, I just need to open the port 4000. But one more question, when I connected, in my VPS web browser for some reason keyboard just doesn’t work? It works in Terminals and other programs.

    #42664
    Tom
    Participant

    Hi MixySF,
    what desktop environment are you using?
    I tried Cinnamon and had no problems with keyboard.

    Regards,
    Tom

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.