Cannot connect to MacOS

Forums / NoMachine for Mac / Cannot connect to MacOS

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #30646
    Avataradgilcan
    Participant

    I have three MacOS VMs running in an UnRaid server.  They are High Sierra, Mojave and Catalina

    I can connect to High Sierra with NoMachine but not the other two.  I have noticed that the NoMachine monitor is not visible in the system tray for those OS that don’t work.  However, the server is running.  I have tried restarting it several times and also ticked and unticked the server preference to hide the icon.  The message I get when trying to connect is: “No available sessions on this server”.

    Can anyone help?  I am pulling my hair out!

     

    Thanks

    #30712
    AvatarBritgirl
    Keymaster

    Maybe nxnode is not added to Accessibility or Screen recording? Did you check that? Some tips are here: https://www.nomachine.com/AR11Q01061

    If not, it could be this problem:

    ‘No available sessions’ is issued when connecting to the Mac login screen
    https://www.nomachine.com/TR02R09535

Viewing 2 posts - 1 through 2 (of 2 total)

This topic was marked as solved, you can't post.