Cannot open package on Stretch

Forums / NoMachine for Raspberry Pi / Cannot open package on Stretch

This topic contains 1 reply, has 2 voices, and was last updated by Avatar kroy 1 year, 7 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #17793
    Avatar
    pidude
    Participant

    When I click on NoMachine or NoMachine Service in the menu of the OS GUI nothing happens. I tried to reinstall the package, but the same result. Is there a command line equivalent to launch the GUI of NoMachine and/or NoMachine Service?

    FYI, I’m running Raspbian desktop Stretch on a Pi 3 model b with mostly everything out of the box and with default settings.

    Thanks in advance for any and all help!

    #17803
    Avatar
    kroy
    Contributor

    We have not encountered such a problem on Raspberry. By saying OS GUI do you mean Main menu -> Internet -> NoMachine? Did you try also “Show the service status” button in the NoMachine icon on the system tray?

    Logs would be useful here. Please tar two directories ~/.nx and /usr/NX/var/log (to tar that second folder you need a sudo privileges) and send to forum[at]nomachine[dot]com.

    Can you also attach the output of the command: cat /usr/share/applications/NoMachine-base.desktop?

    To launch NoMachine Player from command line execute: /usr/NX/bin/nxplayer. Could you also send the output of executing this command?

Viewing 2 posts - 1 through 2 (of 2 total)

Closed because the user did not provide further feedback. Please notify us if you confirm that it is resolved or open a new topic if you have the same problem.