Cannot stop server from GUI

Forums / NoMachine for Linux / Cannot stop server from GUI

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1412
    Avatart-dome
    Participant

    Hi,

    I wanted to stop/start the server after changing the NX port from the config file (I couldn’t change it from the GUI), but when trying to stop it from the server status window (“Stop the server”), a popup from my OS (Kubuntu 13.10 x64 – NX free 4.0.369) asks me for the priviledged password (it doesn’t indicate for which user – I guess it’s current user), but it doesn’t accept the password (“Incorrect password… try again”).

    What is going on?

    Thanks

    #1421
    Avatarsil04
    Keymaster

    t-dome,

    we are aware of some possible problems occurring when using the system tools for authentication.  A new way for authenticating will be available with the upcoming 4.1 release.

    #1426
    Avatarsnejok
    Participant

    Hello, all!

     

    Dear sil04, could you tell us some advice to debug this “problem with authenticating” in 4.0?

    I heard on this forum about “debug version of nx”, that distributed by request. Could you tell us why you are not distribute it “by default”?

    #1442
    Avatarsil04
    Keymaster

    t-dome,

    these “debug version of NX”, are custom builds we prepare on purpose with debug symbols and logs enabled in the components we suspect may have generated the problem. We can’t distribute these versions as standard because they would be really huge and because a component with logs enabled, depending on the component, may generate megabytes of logs per second. In the best case it would fill your disk or slow the machine to a crawl.

Viewing 4 posts - 1 through 4 (of 4 total)

This topic was marked as closed, you can't post.