Can’t connect via Netgear router

Forums / NoMachine for Windows / Can’t connect via Netgear router

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #26131
    Avatarintermedia
    Participant

    I’ve got a netgear router  WNDR3700v5
    I try to connect on port number 4000 but my netgear rooter consider me as DoS attack: RST Scan.
    In local i can connect to one of my computer (Windows) but not from outside of my company. Tried with iPhone to test.

     

    #26190
    Avatarkroy
    Contributor

    To connect over internet you have to enable UPnP or open port manually in the router settings. Please refer https://www.nomachine.com/AR11L00827. In the article you have instruction how to enable UPnP in the NoMachine server.

    Check also https://www.nomachine.com/getting-started-with-nomachine – section: Using NoMachine for remote access to a computer over the internet.

     

    If you want forward port manually you should pass traffic to port 4000 (NX protocol), 22 (SSH protocol on Linux/MacOSX) or (4022) (SSH protocol on Windows). Follow the router instruction to know how to do that (guide you can also find in the internet, for example from there: https://portforward.com/netgear/wndr3700/).

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.