Can’t connect with 6.0.66

Forums / NoMachine for Mac / Can’t connect with 6.0.66

Tagged: ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #16999
    algebravic
    Participant

    I recently updated NoMachine (on an imac running high sierra) to version 6.0.66, and I can no longer connect to the remote server on a linux system at work.  I have version 5.1.54 on my macbook, and that can connect to the server without problem.  Before updating I could connect on my imac.  I tried downloading the installer for 6.0.66 again and reinstalling but it still doesn’t work.  In version 5.1.54 I’m using the NoMachine log on, but that option isn’t available in 6.0.66.  What should I do?

    #17016
    Britgirl
    Keymaster

    I suggest you contact the administrator of your NoMachine server. The NoMachine login is no longer supported with version 6, please refer to the following article: https://www.nomachine.com/AR11O00947

    The person in charge of the server should contact us via the website to know what options are available for environments still running legacy NX 3.5.0 and/or the NoMachine login method.

    #17026
    algebravic
    Participant

    Britgirl, Thanks for the reply.  In the meantime, however, why isn’t a version 5 client still available for download?  If you’re getting rid of backward compatibility in the new version, that should be kept around.

    #17028
    Britgirl
    Keymaster

    The public downloads provide links to the latest version. Naturally we keep a strict timeline of versions in our repository for customers which make special requests.

    getting rid of backward compatibility

    If you are referring to backward compatibility between version 6 and 3.5.0, the latter became legacy quite a while back, and the reason for dropping support for the NoMachine login is because we have over the years offered more and more authentication options in order to provide the most flexible and most secure integration with existing configurations available on the server host. Customers who have subscriptions with us can put in a special request to receive a download link to the earlier version if they are not able to update the server, or if they are still using NoMachine login even with version 5 (or 4). They can then distribute it to their users privately. Perhaps your administrator has already been in touch with us?

    If you’re not sure, or you are the admin, please reach out to the Info team to request a download, https://www.nomachine.com/contact-request.

Viewing 4 posts - 1 through 4 (of 4 total)

This topic was marked as solved, you can't post.