Can't detect Gateway IP?

Forums / NoMachine for Linux / Can't detect Gateway IP?

Tagged: 

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #333
    AvatarjulesA
    Participant

    Hi,

    I’ve successfully installed NoMachine on my Linux system. I can start/stop the server & confirmed that the nxd service is running via port 4000. The firewall has also been modified
    to allow communication through this port. Nonetheless, when I go to the Server Preferences, I don’t see any Gateway IP address show up. Any ideas as what’s going wrong or how to further troubleshoot?

    Thanks!

    #335
    AvatarjulesA
    Participant

    As a quick follow-up: despite the missing Gateway IP address, I was still able to connect remotely. So this doesn’t appear to be required for connection…

    #357
    Avatartitan
    Participant

    Hi Jules,

    yes, see this post:

    https://forums.nomachine.com/topic/nomachine-gateway-for-windows-8

    Reading the gateway IP from the inside the network is not supported by some routers, despite UPnP being working fine. Additionally some routers take forever to respond, so the reply may come after the client has gone past that dialog. Unfortunately it seems that there is a “communication” problem, here. We’ll check how we can improve the dialog so that it doesn’t give the misleading impression that the connection isn’t going to work.

Viewing 3 posts - 1 through 3 (of 3 total)

This topic was marked as solved, you can't post.