Cant disable double mouse cursor

Forums / NoMachine for Windows / Cant disable double mouse cursor

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #37637
    gordon1507
    Participant

    Hey Guys,

    NoMachine is really nice. I have only one Problem (both Windows 10 21h2):

    If i access my other machine over NoMachine, I see two mouse cursors. And the Option “show remote cursor” have no effect. I can enable or disable that, it doesn’t matter, I have every time two mouse cursors.

    Can I somehow disable that?

    I already tried “hacks” like simply to install and choose a transparent cursor skin. But then Icant see both cursors.

    #37678
    Britgirl
    Keymaster

    I see two mouse cursors.

    Does this happen when you use a specific application or in all activities (desktop, all programs and use)?

    Check that the box “Use acceleration for display processing” is not ticked. To do this, on the computer that you are connecting to, go to Server -> Performance -> 4th box must not be flagged.

    #37679
    gordon1507
    Participant

    Does this happen when you use a specific application or in all activities (desktop, all programs and use)?

    This happens in every application and all activities. Desktop, Browser, etc. I see “the real cursor” (wich moves if i move the actual hardware mouse on the pc) and the “fake cursor” (the from the system i connect from). So the Cursor Serverside didnt get “deactivated”.

    Check that the box “Use acceleration for display processing” is not ticked. To do this, on the computer that you are connecting to, go to Server -> Performance -> 4th box must not be flagged.

    is not flagged.

    #37687
    Britgirl
    Keymaster

    We’ll need the logs from the computer you are connecting to (server-side). Please follow the instructions for Windows in the document here: https://knowledgebase.nomachine.com/DT11R00182#1

    1) enable debug
    2) reproduce the problem
    3) gather the logs

    I’ve pasted some of the content here of that document.

    To enable debug on Windows, open a CMD console as administrator and move to the ‘bin’ folder under the NoMachine installation, e.g:

    cd %ProgramFiles(x86)%\NoMachine\bin
    nxserver --debug --enable all

    The log archive is named as: NoMachine-log-<timestamp>.zip (e.g. NoMachine-log-2018.09.27-11.44.01.zip) and stored in: %PROGRAMDATA%/NoMachine/var/log/archives on Windows 10, 8.x, 7 and Vista or in Documents and Settings/All Users/NoMachine/var/log/archives Windows XP.

    Please submit them to forum[at]nomachine[dot]com making sure to reference the topic’s title. Thanks!

Viewing 4 posts - 1 through 4 (of 4 total)

This topic was marked as solved, you can't post.