Can’t downsize X server resolution

Forums / NoMachine for Linux / Can’t downsize X server resolution

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #26609
    idle
    Participant

    Hi,

    I’m currently trying out the evaluation of NoMachine enterprise. I’m using ssh to connect from a Windows laptop to a Ubuntu desktop, but the client machine has a smaller screen (2560×1600) than the server (3840×2160).

    I’ve tried the “specify a custom resolution (WxH)” option, but that doesn’t seem to do anything. The “Resolution” slide bar is greyed out and unusable.

    I can’t seem to change the server resolution through the normal ubuntu “Displays” GUI either:

    I’ve tried setting the mode to 2560×1600-60 with xrandr, but that resulted in a 1024×768 resolution.

     

    Please advise,

    Espen

    #26625
    graywolf
    Moderator

    Hello. Are you using the latest version of NoMachine?

    You could try to resize the server display using the Settings tool in the Ubuntu desktop. Does it help?

Viewing 2 posts - 1 through 2 (of 2 total)

Closed because the user did not provide further feedback. Please notify us if you confirm that it is resolved or open a new topic if you have the same problem.