Can’t find option to login in with Wayland after installing NoMachine

Forums / NoMachine for Linux / Can’t find option to login in with Wayland after installing NoMachine

Tagged: 

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #40300
    nomachine_user
    Participant

    – NoMachine product version: nomachine_8.0.168_2_x86_64

    – Problem arises on physical display

    – Local Linux version: Fedora Linux 36 (Workstation Edition) x86_64

    – Desktop version: GNOME 42.5

    I installed NoMachine on my laptop running Fedora Linux 36, and the GNOME 42.5 Desktop Environment. After installing NoMachine, the option to login in with Wayland on the login screen disappeared, and I could only login with X11. Uninstalling NoMachine allowed me to log in using Wayland again.

    #40320
    Britgirl
    Keymaster

    Could you please try reinstalling NoMachine again and  then disabling egl with sudo /usr/NX/bin/nxserver --eglcapture no.

    Does this help?

    #40333
    nomachine_user
    Participant

    This solved the issue. Thank you!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.