Can’t login from Mac to Windows10 machine

Forums / NoMachine for Windows / Can’t login from Mac to Windows10 machine

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #35415
    beethoven62
    Participant

    I can’t seem to log into my Windows10 machine from my Mac. I can do the reverse. I turned off the Windows10 firewall, with no success. I can ping the Windows10 machine from my Mac. Both machines are on my LAN using local IP addresses: 192.168.1.x.

    I followed instructions using the username I see on the command prompt with all the passwords I know of to log into the Windows10 machine. I’ve included logs generated by the server on the Windows10 machine.

     

    I’m using NoMachine v. 7.6.2 for Windows and NoMachine v. 7.6.2 for MacOS X. Both are the free version.

    #35458
    Carin
    Participant

    Hi beethoven62,

    The log files failed to attach. Can you please send them directly to forum[at]nomachine[dot]com, adding the title of the topic to the email subject? Thanks!

    #35525
    beethoven62
    Participant

    I found the issue. It seems that the password to my login on the remote machine is the problem. The remote machine is equipped with facial recognition and I had set it up with that without ever having to type my password in. So, I never encountered the issue until I tried a remote login using NoMachine. I immediately created a new admin account on the remote computer and was able to use NoMachine with no problem thereafter.

    So, NoMachine effectively found a potential issue which may have turned into a disaster if the facial recognition ever failed on my computer.

    I’m using it now and am very happy with its performance. I just wish that the display management to the remote machine was a bit more intuitive. Sometimes I forget where to find the display controls (it’s not under settings). A quick method of switching between monitors on the remote machine and an easy way to change the resolution would be great. The other issue is the viewport mode. It seems to zoom in too much and there doesn’t seem to be a way to zoom out to a more comfortable screen view.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.