Can’t see local cursor

Forums / NoMachine for Linux / Can’t see local cursor

Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #33997
    Avatarmclaborn
    Participant

    Both A and B are Xubuntu 20.04 with NoMachine 7.6.2.

    When A connects to view screen of B, the cursor of B is not visible to A when the B user moves it.

    When A moves the cursor, the B user watching can see it.

    We are using NoMachine for remote training and support and this makes it very frustrating.

    #34011
    Avatarfisherman
    Moderator

    One of the connected user can enable remote cursor pointer. It can be done by opening Menu panel -> Input -> selecting “Show remote cursor pointer”.

    More information about menu panel you can find in the following document Guide to the Functionality in the Menu Panel.

    #34015
    Avatarmclaborn
    Participant

    I see it now, thanks.

    The default for that appears to be off. That seems like a very poor choice for a default value.

    #34078
    AvatarBritgirl
    Keymaster

    Thanks for your kindness 🙂

    Actually we must agree that you have a point. The fact is that showing the remote cursor in normal cases, when there is just a single user connecting, to use the remote desktop, is definitely not appropriate, when there are multiple users, in this case sharing the desktop, it should be the default. We’ll change it in this way. Single user? No remote cursor. Two or more users sharing the desktop? Remote cursor enabled and also not possible to disable, since this will also be a security feature.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.