Can’t turn off Remote Cursor Pointer

Forums / General Discussions / Can’t turn off Remote Cursor Pointer

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #40049
    rdnyc
    Participant

    Hi,

    No matter what the state is of the “Disable Remote Cursor Pointer” setting, the remote cursor still shows resulting in a “mouse trails” like experience.  Client is MacOS Monterey 12.5.1, server is Windows 11 21H2.  NoMachine Free version on both.  Anything else I should try?

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.