Can’t use MP as username

Forums / NoMachine for Windows / Can’t use MP as username

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #5855
    Avatardmegatool
    Participant

    Hi,

    I always had trouble with NoMachine on my PC at home with the Node Process taking around 30% of CPU usage while idling. I sent multiples times logs and what not but nothing ever came out of it. I maybe find something for you to test…

    I just installed a new drive in my PC and did a fresh install of Windows 8 on it. I named my account MP, installed NoMachine nothing else, rebooted and I was granted with a “NoMachine can’t create the nx folder. Check the home folder permissions” (or something along those line). I then created another user, named it something else and it worked perfectly. I deleted the first account named MP, started over and the same error came up. I then created a microsoft account, NoMachine was working fine (no error). I changed my username to MP, changed the user folder to MP (edited the registry to make it work). After rebooting, I didn’t get the error but the CPU was at 30%, exactly like on my other installation which also use MP as user name.

    Anyway, now I formatted, created a user named MPB and everything works perfect. I don’t know if it’s that particular user name causing problems, but I’m done testing that issue. I just wanted to let you know. Maybe you could replicate easily and fix something… If not, I’m still happy cause it works when I use another user name 🙂

    Peace
    MP

    #5891
    AvatarBritgirl
    Keymaster

    We reproduced it and have opened a TR. Thanks for reporting it. https://www.nomachine.com/TR01M04797

Viewing 2 posts - 1 through 2 (of 2 total)

This topic was marked as solved, you can't post.